route_downcaser 1.1.5 – compatible with Rails 5.0

The Rails community released Rails 5.0.0.beta1 just before christmas. I’ve added this release to route_downcaser’s test-suite for version 1.1.5, and I’m happy to say, that everything works out of the box. So unless something substantially changes in Rails (which ought not happen), then there will be no problems with upgrading to Rails 5.0 – at least with regards to route_downcaser.

More info about the gem here: https://github.com/carstengehling/route_downcaser

Skriv et svar

Din e-mailadresse vil ikke blive offentliggjort. Krævede felter er markeret med *